Contact Us

Which is better for your eCommerce business?

The eCommerce middleware plugin for WordPress is no longer supported.

We’ve updated our plugin documentation to include this information.

The reason is due to a security update affecting the WordPress core plugin, and not the plugin itself.

For now, if you are upgrading from a previous version of the plugin, you will be asked to re-install.

If you are using the latest version of WordPress, you can skip this step and continue with the plugin installation process.

The update for the WordPress plugin is only available for existing plugins, which are marked as deprecated by default.

The plugin does not include any functionality from the deprecated plugin.

If your WordPress business uses the plugin or the plugins that use it, we encourage you to use a plugin that is not marked as “deprecated” and that includes a version of eCommerce that does not rely on the deprecated plugins.

If we discover that the deprecated version is not working as expected, we will consider disabling the plugin from the site.

If that happens, you may still need to reorder plugins in your WordPress admin.

If a plugin is marked as obsolete, you must re-register with that plugin’s admin.

You can also check if a plugin has been removed from the plugin registry, or is not part of the WordPress repository, and contact us for support.

This update does not affect the plugins installed on your server.

To remove a plugin, visit your WordPress site, go to plugins, and select the plugin.

You will see a list of plugins that have been deprecated.

Click the uninstall button, and then choose uninstall.

If there is a problem installing the plugin again, try re-installing it.

If the plugin was removed from a plugin registry server, we recommend that you check to see if your site has been migrated to a new plugin registry or if your domain has been moved.

If this does not work, we also recommend that a manual update be done.

If no problems were encountered, we have removed the plugin and will not be updating it in the future.

The updated plugin documentation includes a list that shows which versions of the deprecated and deprecated plugins are currently supported.

You may wish to update your plugins using the plugins-updated-plugin-list template.

To make sure that the plugin is available on your site, visit the plugin page on your WordPress theme, click the checkbox next to the plugin you would like to update, and follow the instructions.

To download the plugin for your WordPress plugin, click here.

For more information, see the WordPress plugins site.